Jump to content
PrateekSrivastava

Unable to access PTS private forum

Recommended Posts

PrateekSrivastava

Hi 

I am a PTS student opted for Full version.

I posted the question on PTS private forum few days back. But now, it's showing I am not a part of the forum and m not able to access any discussion.

I received the mail on my ID regarding someone answering to my question but now i can't see that also.

 

Kindly help

Share this post


Link to post
Share on other sites
alfamyk

Same here, Getting Error code: 1F176/3

Edited by alfamyk
additional info

Share this post


Link to post
Share on other sites
gsbuosi

I can't access either..!!!

Regard.

Share this post


Link to post
Share on other sites
petrichorftk

I'm having the same problem today! Sounds like it everybody and not just a "me" issue

Share this post


Link to post
Share on other sites
StefanWAustin

I informed dimitrios about it via a different way. The support is in Italy or Greece I think. (It is like 9:30 pm or later). They will fix it, we have to be a bit patient.

Share this post


Link to post
Share on other sites
StefanWAustin

I got a response, eLS is working on it.

  • Like 1

Share this post


Link to post
Share on other sites
Mike01010011

I got a reply from support saying it should be fixed now, but I'm still getting Error code: 1F176/3

Share this post


Link to post
Share on other sites
EchoCCMM

I want to be notified when the problem is resolved.

Share this post


Link to post
Share on other sites
StefanWAustin

eLearnSecurity is working on it, it is a bigger problem.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×