Jump to content
Sign in to follow this  
nikosdano

SET problem

Recommended Posts

nikosdano

Hello everybody,

this days i have a problem with set social eng. toolkit in bt5.When i am trying to run one of the SET's selections e.g Site cloner, Payload create and more the SET redirects me to the main menu ,so i can't do anything.I've searched all over the google but i didn't find anything,help me:)

Thanks

Share this post


Link to post
DigitalV

Hi,

What site(s) are you trying to clone? Sometimes if your dealing with a site that redirects it seems to break SET.

In the video example from training, it used the google docs site, which seems to have issues with SET.

Thanks!

Hello everybody,

this days i have a problem with set social eng. toolkit in bt5.When i am trying to run one of the SET's selections e.g Site cloner, Payload create and more the SET redirects me to the main menu ,so i can't do anything.I've searched all over the google but i didn't find anything,help me:)

Thanks

Share this post


Link to post
nikosdano

Hi,

What site(s) are you trying to clone? Sometimes if your dealing with a site that redirects it seems to break SET.

In the video example from training, it used the google docs site, which seems to have issues with SET.

Thanks!

Hey,thanks your your time.I clone many and random sites.I had tried to change the config file with my friend's set config file and everything was ok.But after 4 days i have the same problem.I updated it but the nothing happend.

Thanks

Share this post


Link to post

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
Sign in to follow this  
×