Jump to content
Sign in to follow this  
martin.bruchon

eJPT exam lab doesn't start

Recommended Posts

martin.bruchon

Hi,

I wanted to start my eJPT certification process at 8h00, but the lab is not starting. The status still "allocating".

I need help...

Thank you

Share this post


Link to post
Share on other sites
martin.bruchon

@reubenthomas107 nope still not working. I contacted support@elearnsecurity.com but no response for the moment, I fear to receive support on Monday after my deadline...

Share this post


Link to post
Share on other sites
martin.bruchon

@reubenthomas107 @osamoh The answer of eLearnSecurity support team :

Quote

We are aware of the issue and are working diligently to resolve it. We don’t have an ETA however we’re hopeful everything will be corrected shortly.

 

Share this post


Link to post
Share on other sites
mail.divyalakshmi.p

Hi Team,

eJPT labs are not working, i am in the middle of the exam and the labs are not starting.

  • Like 1

Share this post


Link to post
Share on other sites
presley_jeremy

My time limit expired, and I lost 12 hrs (20% of the allotted time). My exam automatically submitted, and it said I failed since I didn't get to answer 4 questions or review my answers. Still waiting to hear what the resolution will be. I better not have to retake the entire exam!!!

Share this post


Link to post
Share on other sites
Guest svartbrand

My eCPPTv2 exam labs have been "starting" for the past 4h.

I called INE and was informed that the issue will take 'a couple days' to resolve.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×