Jump to content
cyberstudent1982

ejpt(Motville)

Recommended Posts

cyberstudent1982

The site is just not opening and i need it to open to answer 6 more questions. If it doesn't open i won't be able to complete the exam. I have a day to finish it so please make the recording studio accessible. Thank You .

Share this post


Link to post
Share on other sites
randy.donayre

I'm also stuck here... what did you do to resolve this issue?

Share this post


Link to post
Share on other sites
zeeshan_bhatti

hi team,

I have purchased EJPT exam but below error occured.

 

There are no exams associated with your account.

Share this post


Link to post
Share on other sites
jbradford83

Same issue. website takes ages to load. when it does you cant change page without it timing out.

is this an actual known issue or something im not doing right?

Ive wasted a whole day trying to get it working via routes and routing and route tables etc with no luck.

its the last piece i need to exploit to get my answers.

Share this post


Link to post
Share on other sites
Constructive_Destruction

I'll be hones, I had the same problem. I set up my portfwd and autoroute, etc and on the first try I can open motville, but thereafter if I click on anything it hangs. The only solution has been to reset the whole system, but that is not a way to be able to run burp, xsser, dirb, whathaveyou.  Did anybody resolve this?

 

Share this post


Link to post
Share on other sites
yacono25b

OMG please tell me this is why I failed and not due to my own dumb mistakes. I had to give up after two days of trying to access the website. I was unable to do so. I lost so much sleep trying to figure out what I was doing wrong. Were you guys able to ping the site? I was able to make contact with it one time after port fwding. I was never able to load the website, which I was just like how the hell. The only pivoting in the course is the port forwarding stuff.

 

 

Share this post


Link to post
Share on other sites
csevilla

validate the configuration the proxy of your browser.

Share this post


Link to post
Share on other sites
Constructive_Destruction

the problem is not so much that I can't run burp through the web page proxy, if I understand your suggestion. It is that the server becomes 

unavailable or for some other reason stops responding.   When I try to re-run the exploit, from this point on out I get:

msf6 exploit(windows/smb/ms08_067_netapi) > run

[*] Started reverse TCP handler on 192.168.193.72:4444 
[-] 10.86.74.7:445 - Exploit failed [unreachable]: Rex::ConnectionTimeout The connection with (10.86.74.7:445) timed out.
[*] Exploit completed, but no session was created.
msf6 exploit(windows/smb/ms08_067_netapi) > 
 

and even resetting the system does not change this. Does anyone have any suggestions? 

 

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×