Jump to content

Recommended Posts

Bazlar

Has anyone else out there finding that the eWPT labs are crashing, when using burp suite to capture requests in a kali linux vitual box VM? this is happening constantly to me, I have tried allocating more RAM to my Kali VM, and other tweaks, but the problem persists. This makes the Labs almost unable to run, and the VM freezes, its always when Burp suite is being used.

Would it be possible to run the labs through a macbook, i have tried to set this up a few times, using tunnelblick, and then adding nameserver 10.100.13.37, at the top of the list in my  /var/run/resolv.conf, which is the macOS equivalent of /etc/resolv.conf on Kali Linux. But i am unable to connect to the labs, i can get to 10.100.13.37, which shows the labs, and once i click on any Lab or challenge, like Lab 1, 2, 3 etc the server is unable to connect, recieving the message "Server Not Found". I have looked for guides online on how to connect to the labs via a Mac, But i haven't seen anything that has helped me work it out. 

Cheers for any help in advance :)

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×