Jump to content
knys

https://members.elearnsecurity.com/ - 500 Internal Server Error

Recommended Posts

knys

I started my eCPPTv2 exam yesterday, but this morning I noticed I can't log in to https://members.elearnsecurity.com/ to resume my exam again.

How long is this going to take? I only have a limited time to complete this exam but I can't even work on it now.

image.png.28ba1aee1638a5798bb73ca1ba28c0ec.png

Share this post


Link to post
Share on other sites
charlienorman

Hi

I was literally about to start mine in an hour and noticed this has just happened.  Have emailed support.  Let's hope it's not too serious!

Share this post


Link to post
Share on other sites
Pradeep

Unable to access my ewpt exam lab due to the same problem.

 image.png.b0a88661311fe0123262e4d7355a9eca.png

Share this post


Link to post
Share on other sites
knys

It is very frustrating that no one of the eLearnSecurity support team gets back to us with any information regarding this issue which has been going on for at least 2 hours that I am aware of. 

I have tried contacting them on the forums, in a direct message, through mail, on facebook, ... 

Haven't gotten a single reply from anyone.

Share this post


Link to post
Share on other sites
amr-sherif

any idea if they are going to compensate us with more hours since its their fault ?

Share this post


Link to post
Share on other sites
knys
2 minutes ago, amr-sherif said:

any idea if they are going to compensate us with more hours since its their fault ?

I hope so, that's the least they can do.

However, it won't help me much because I have only received a limited amount of time from my employee to complete this exam anyways. 

Share this post


Link to post
Share on other sites
knys
1 minute ago, Silver said:

Please email to:  support@ine.com

I have, I got an automatic reply instantly stating: "For most inquiries, you can expect to receive a reply within 1-2 business days"

Share this post


Link to post
Share on other sites
Lantuin

Same Problem here on PTX. I had last 40 minutes, I need to reset the lab environment to do a last thing but 500 internal server error appears.

Share this post


Link to post
Share on other sites
chhajershrenik

I think one of the developers messed up and they are thinking about rolling back now :)

Share this post


Link to post
Share on other sites
amr-sherif

auto reply from ine , seems not helpful 

image.thumb.png.010bd8001476e9dd4019e863893b9126.png

image.png

Share this post


Link to post
Share on other sites
knys

Has anyone tried contacting these numbers

Phone Support:
  US / Toll-Free: (877) 224-8987
  International: +1 (775) 826-4344

I tried the international number but I it says the number doesn't exist. I'm not from the US so I don't think the US number will work for me.

Share this post


Link to post
Share on other sites
knys

Calling the international number results in an automatic answer about the number not being in business anymore.

I just tried the US number and I reached voicemail. It said I had to call back during business hours which start on 8 am eastern time. Which means we have to wait 2 hours before someone in the US is going to be reachable...

At that point I will have lost 5 hours of my exam, and this is assuming they actually resolve it instantly, which I highly doubt.

Share this post


Link to post
Share on other sites
frAPP

hi everyone, i'm having the same problem ... i can't continue the eWPT exam

Share this post


Link to post
Share on other sites
Lantuin
10 minutes ago, knys said:

Calling the international number results in an automatic answer about the number not being in business anymore.

I just tried the US number and I reached voicemail. It said I had to call back during business hours which start on 8 am eastern time. Which means we have to wait 2 hours before someone in the US is going to be reachable...

At that point I will have lost 5 hours of my exam, and this is assuming they actually resolve it instantly, which I highly doubt.

I think they will give you back your time, don't worry!!

  • Like 1

Share this post


Link to post
Share on other sites
amr-sherif

any updates guys ????

Share this post


Link to post
Share on other sites
knys

https://elearnsecurity.com/terms/ states:

5. Technical Support

5.1 Licensor will provide email contact information to Licensee for the purpose of providing technical support to Licensee. Licensor does not guarantee any level of technical support for technical issues not within the direct control of Licensor. Licensor does not guarantee that the Site or Services will be available at any time.

This is just wonderful...

Share this post


Link to post
Share on other sites
Andres

Hello,

Our team is working in resolving the issue as soon as possible. Those who are currently doing an exam, please, write to support@ine.com and ask for an extension/voucher. 

Apologies for the inconvenience and thanks,

Andres. 

  • Like 1

Share this post


Link to post
Share on other sites
t125

Having issues too, I need to submit my IHRP report in 4 hours but am unable to do so. If this issue isn't resolved soon can I please have an extension to just submit the report? It's already complete. 

Share this post


Link to post
Share on other sites
joshua.golden

Looks like it is back up everyone. Good luck on your exams!

Share this post


Link to post
Share on other sites
knys

Finally! Only 7 hours wasted :), but it seems to be working again at last.

Share this post


Link to post
Share on other sites
varunnavghare77

I was facing similar issues while logging into the members area, post authentication I was getting a similar response. Tried changing browsers, finally able to access the material. It seems to be working but not smoothly as of now.

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×